Take the 2-minute tour ×
Android Enthusiasts Stack Exchange is a question and answer site for enthusiasts and power users of the Android operating system. It's 100% free, no registration required.

When I reply to mail in the default (non-gmail) mail application, the "RE:" text in the header, and the "xxx wrote" text before the quoted message are in Hebrew.

How Can I change them (I would like them to be the standard English texts, as not all of my recipients read Hebrew).

I have a Samsung Galaxy S, and it is rooted, if that helps.

share|improve this question
    
was the original messages, including the subject in Hebrew? Is your default language on the device Hebrew? –  Ryan Conrad Jun 22 '11 at 13:37
    
The original message was not in Hebrew. The default language on the device is. –  Shahar Jun 22 '11 at 13:50
    
changing the default language to none Hebrew should solve the problem. I know that may be a pain, but the only other option then is to manually change it. these areas of the email messages are "populated" and use the device language to get the values to use. –  Ryan Conrad Jun 22 '11 at 14:32
    
Changing the default language indeed solves this problem. Too bad I can't change just this part. Do you want to write your comment as an actual answer so I can accept it? –  Shahar Jun 23 '11 at 6:45
add comment

1 Answer

up vote 1 down vote accepted

changing the default language to non Hebrew should solve the problem. I know that may be a pain, but the only other option then is to manually change it. these areas of the email messages are "populated" and use the device language to get the values to use.

share|improve this answer
add comment

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.