Android Enthusiasts Stack Exchange is a question and answer site for enthusiasts and power users of the Android operating system. Join them; it only takes a minute:

Sign up
Here's how it works:
  1. Anybody can ask a question
  2. Anybody can answer
  3. The best answers are voted up and rise to the top

I Have a Sprint Google Nexus S. Was working fine. Enabled Google Voice - set up my account, options, etc. All incoming calls require pressing "1" to answer. This worked for a while. Now, when a call comes in, I am pressing "1", but the call does not answer - it goes to voice mail. Ideas?


share|improve this question

If you have not yet rebooted your device since this problem started, do that first, then try the following if that still doesn't correct the issue.

Log in to the Google Voice site and go to Settings -> Calls and turn off Call Screening.

Now see if a call will go through, you wont have to press "1" because you are no longer screening. If you do want call screening, Try to now turn the call screening back on.

share|improve this answer

Your Answer


By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.