Take the 2-minute tour ×
Android Enthusiasts Stack Exchange is a question and answer site for enthusiasts and power users of the Android operating system. It's 100% free, no registration required.

I Have a Sprint Google Nexus S. Was working fine. Enabled Google Voice - set up my account, options, etc. All incoming calls require pressing "1" to answer. This worked for a while. Now, when a call comes in, I am pressing "1", but the call does not answer - it goes to voice mail. Ideas?

ler

share|improve this question
add comment

1 Answer

If you have not yet rebooted your device since this problem started, do that first, then try the following if that still doesn't correct the issue.

Log in to the Google Voice site and go to Settings -> Calls and turn off Call Screening.

Now see if a call will go through, you wont have to press "1" because you are no longer screening. If you do want call screening, Try to now turn the call screening back on.

share|improve this answer
add comment

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.