Take the 2-minute tour ×
Android Enthusiasts Stack Exchange is a question and answer site for enthusiasts and power users of the Android operating system. It's 100% free, no registration required.

Hi I have released android application in android market But my app doesnt visible to all in android market site. Even under the more app from this developer it doesnt visible to all.. why this happens? can anyone know whats the solution for this problem?

share|improve this question

closed as off-topic by Dan Hulme, Izzy, geffchang, Flow Dec 14 '13 at 11:37

This question appears to be off-topic. The users who voted to close gave this specific reason:

  • "Questions about writing and publishing Android apps, writing custom ROMs, and other topics that are primarily of concern to developers are off-topic. Consider taking advantage of other resources that may be appropriate for your question." – Dan Hulme, Izzy, geffchang, Flow
If this question can be reworded to fit the rules in the help center, please edit the question.

3  
I don't think this question is a good fit for this site. This site is about helping people use their Android devices. It's not a good fit for Stack Overflow, either, as it's not about a programming problem. (This question was closed as "Too Localized".) There may not be a home for this question in the Stack Exchange network. I suggest you try the Android Market Technical Help forum. –  Al E. Jun 24 '11 at 12:14
    
Sorry, i am newbie to this forum. when i post my question in stackoverflow someone suggest this forum to post my question . i will search in Android Market Technical Forum.Thanks for your reply. –  Deepa Jun 25 '11 at 5:40

1 Answer 1

This could be because of the minimum version you set when developing the application. If you set the minimum to be 2.3 (Gingerbread) only people that have that version (or newer) will ever see your application. The same rules apply for 2.2 (Froyo), 2.1 (Eclair), 1.6 (Donut). If you don't specify that your application will work for them, they will not even see it in the market.

I actually think that I was able to answer this question without going in to StackOverflow area of topics, plus it may actually help someone else in the future that has this " issue". If you don't know how to set the minimum SDK version, that will be a question for StackOverflow.

share|improve this answer

Not the answer you're looking for? Browse other questions tagged or ask your own question.