Take the 2-minute tour ×
Android Enthusiasts Stack Exchange is a question and answer site for enthusiasts and power users of the Android operating system. It's 100% free, no registration required.

I've flashed my HTC Hero with android 2.2 but market place will still only show me apps compatible with the official firmware (I think 1.6) and can't download new games.

How can I get the market place to allow me to download games compatible with my installed OS?

share|improve this question
add comment

1 Answer

Unless you still have the build.prop file from your 1.6 ROM somehow, I don't think the OS version is the issue. I would guess it's blocking based on your device or carrier, not the OS.

Check out the answer to this question to see how to view and edit the build.prop file. You can report a different device/OS version through that. If you want to change your apparent carrier, try the MarketEnabler app.

share|improve this answer
add comment

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.