Take the 2-minute tour ×
Android Enthusiasts Stack Exchange is a question and answer site for enthusiasts and power users of the Android operating system. It's 100% free, no registration required.

I use Zarafa as my private Exchange server and that account works fine with my phone. When I add a second Exchange account for my company it does install at first and connects to the MS Exchange server, but when synchronizing the connection is refused due to a security error.

How can I fix this? Does it have to do with signature or certificate problems? (I have tried enabling "Accept all certificates")

My phone: Samsung Galaxy S2, Android 2.3.3

share|improve this question

1 Answer 1

You probably need to enable or disable TLS or SSL for the account.

share|improve this answer

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.