Take the 2-minute tour ×
Android Enthusiasts Stack Exchange is a question and answer site for enthusiasts and power users of the Android operating system. It's 100% free, no registration required.

After I got my mighty Fly-Ying FG8 I didn't care for mobile data, mostly due to the measly 5MB data plan with extortionate overage charges. I miss the occasional emails on the road, Waze navigation and A-GPS so I thought to put these 5MB to good use.

The problem is that in the Settings => Mobile networkד I have only "data roaming", "Access Point Names" and "Network Operators" on both SIMs. I couldn't make the device use its EDGE capability. Does anyone know how to turn it on?

share|improve this question
    
I'm confused. Do you have a non-3G data plan? If not why wouldn't you want to use the fster 3G? Modern phones/networks only default to EDGE when there is no 3G connection. It's not managed separately. –  Matthew Read Aug 9 '11 at 12:52
    
The phone doesn't support 3G. It's true, the question and the answer were "how to enable data" rather than "how to enable EDGE" –  Dani Aug 9 '11 at 13:09
    
Ah, OK. Glad you figured it out :) –  Matthew Read Aug 9 '11 at 14:11
add comment

1 Answer

Appereantly, you have to define an "Access Point Name" in order for your mobile data to work.

in Settings => Wireless & networks => Mobile networks => Access Point Names => menu => New APN

The settings vary by operator, you can find the Israeli ones here.

share|improve this answer
add comment

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.