Take the 2-minute tour ×
Android Enthusiasts Stack Exchange is a question and answer site for enthusiasts and power users of the Android operating system. It's 100% free, no registration required.

I have Android 2.1update1 and I installed Skype from the Android Market.

In many times when I use it to talk to other people using Skype the talking volume is too loud!

How can I turn it down a little bit?

I just didn't find any volume settings regarding Skype.

share|improve this question
add comment

3 Answers

Use regular volume button on phone that you use for phone calls or music

share|improve this answer
    
you mean the two volume adjusting buttons on my phones left side, that sets the "ringer volume"? - no, it has no effect. :( –  LanceBaynes Aug 12 '11 at 17:46
    
What mobile phone you have? (I'm just wondering why you still on 2.1) –  peter_budo Aug 13 '11 at 0:34
    
LG GT540 & Samsung GT i5800 –  LanceBaynes Aug 13 '11 at 10:55
    
You have to adjust it during the call, not in the menus. –  onik Aug 31 '11 at 13:35
add comment

New version of Skype uses system volume for calls. So change there in system preferences and volume in Skype will be changed too.

share|improve this answer
    
I tried all sound adjusting settings in the menu, but with no luck. it's always the same sound volume (in a Skype Test Call). Where exactly is this "System Volume" in Android? please tell :) ty! –  LanceBaynes Aug 12 '11 at 17:47
    
It depends on your Android version. Usually it is somewhere in Settings->Sound->Volume menu. –  George Gaál Aug 12 '11 at 18:18
    
"Android 2.1update1" - I tried all the "volume" adjustments in settings. i think this is a bug. :) –  LanceBaynes Aug 12 '11 at 18:52
    
Try another firmware. Also if you use unofficial ROM, please clear everything you can during update. –  George Gaál Aug 12 '11 at 22:24
    
I use the offical firmware. I don't want to use un-offical, trojaned firmware. :P –  LanceBaynes Aug 13 '11 at 16:47
add comment

When i adjust volume in Skype, it tells me i'm adjusting the In-call volume, which is (believe it or not) the same volume setting used when you're in a regular phone call. If you can't adjust this through the settings, i'd try making a normal phone call, turning the volume down, then trying a call in Skype and seeing if the call sounds have changed.

share|improve this answer
add comment

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.