Take the 2-minute tour ×
Android Enthusiasts Stack Exchange is a question and answer site for enthusiasts and power users of the Android operating system. It's 100% free, no registration required.

I have a Nexus One with Android 2.3.3 and I use the default browser. My phone doesn't have "Swedish" as language setting, so I use English. But now when I use Google, I'm not redirected to the Swedish edition (google.se), probably because the browser doesn't use a Swedish locale. Is there any way I can change the locale for the browser? I have looked in the settings but couldn't find it. Any suggestions?

share|improve this question
add comment

1 Answer 1

up vote 1 down vote accepted

On the google website homepage itself in your browser, scroll down to were it says:

iGoogle Settings Help

press 'settings'

and turn off 'allow use of device location'

I have then found my browser always goes to google.com (were it was going to google.de)

EDIT

I've just seen you want the opposite. So perhaps turn this option on!

share|improve this answer
    
I'm sure for the android browser the locale is done on Googles side. Are you signed into google? I would set the location like I said. If your in sweden and the site is a good one you should get .se :-) –  Blundell Oct 3 '11 at 16:46
add comment

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.