Take the 2-minute tour ×
Android Enthusiasts Stack Exchange is a question and answer site for enthusiasts and power users of the Android operating system. It's 100% free, no registration required.

I own a LG P500 which runs Android 2.3. I was able to set up Exchange sync easily, and now I can read/write email from my exchange account and all events registered in Outlook's calendar also appear on my phone's calendar. However when I enter an event on my phone, it does not appear in Outlook as I would like it. Why, and how do I fix this?

Note that I both the calendar and exchange app on my phone are the default stock apps that came with the phone.

share|improve this question
add comment

1 Answer 1

up vote 3 down vote accepted

When you create a new event, you should be able to select which calendar to add the event to. If you select an Exchange-based calendar, the event will be synced to the server. By default the events are created in the phone's local calendar.

share|improve this answer
    
Nice! Didn't notice that! Though it still doesn't appear. Maybe it's just slow, I'll wait for a moment. Btw - can I change the default calendar? I don't see a setting for that in Calendar's options. –  Vilx- Aug 30 '11 at 13:04
    
Yay! It synce'd! Although I had to delete and recreate event in the right calendar. Apparently changing the calendar of an existing event messes up synchronization. Well, that's easy enough to work around. :) –  Vilx- Aug 30 '11 at 14:21
    
I don't know about LGs stock calendar, but if there is such an option it should be in the calendar settings. Just checked my Galaxy S and apparently that feature has been removed from this version too, used to have it :/ –  onik Aug 30 '11 at 17:26
add comment

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.