Take the 2-minute tour ×
Android Enthusiasts Stack Exchange is a question and answer site for enthusiasts and power users of the Android operating system. It's 100% free, no registration required.

Picked up the Photon 4G for my wife about a week ago, and she's been getting this notification periodically ever since. Sometimes, it won't show up for days... Other times, it'll show up whenever she opens up the messaging app, or sends a message, or receives one, or lets it idle for a bit, or looks at it funny...

So far as I can tell, messages are sent and received without any trouble... Apart from this annoying notification. I have no idea where to even begin troubleshooting this. Any ideas?

share|improve this question
    
I don't have a moto phone yet, but the first thing I'd try is going to Settings -> Applications -> Manage applications -> Text Messaging and hitting Clear data (may or may not delete the messages). Motorola's stock apps seem to be pretty buggy, though. –  Matthew Read Sep 7 '11 at 2:05

1 Answer 1

up vote 1 down vote accepted

As @Mathew Read already said, since your starting again clear the old app data.

Settings > Applications > Manage Applications > Select the Messaging App

Choose 'Clear Data' and also 'Clear Cache'.

If not you could also factory reset the phone.

share|improve this answer
    
Ah, I'd forgotten about this question... A factory reset ended up doing the trick, though it's a shame it took that. –  Shog9 Oct 3 '11 at 15:55

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.