Take the 2-minute tour ×
Android Enthusiasts Stack Exchange is a question and answer site for enthusiasts and power users of the Android operating system. It's 100% free, no registration required.

I installed the latest Google+ app version 1.07 and now the widget has stopped working, and when I go the widget list, it is no longer listed as a choice. Has this happened to others and is there a solution?

share|improve this question
    
The latest version also gives the option to move the app to the SD card. Did you do that? –  Al E. Sep 22 '11 at 12:27
    
Yes, I did. Is that why it's not working? –  Musaab Sep 22 '11 at 12:45
    
Indeed. Widgets won't work when run from the SD card. However, I moved the app to my phone and I don't see the option for the widget. Either it's a 2.3 thing or they removed it from the app. If the latter then that would explain what you're seeing. Try moving the app back to the phone. –  Al E. Sep 22 '11 at 12:46
    
I did try moving it back. No widget. –  Musaab Sep 22 '11 at 12:48
1  
Then I'd say it looks like they removed the widget functionality, either accidentally or by design. I've not been able to find anything about it in the Google+ app help pages. –  Al E. Sep 22 '11 at 12:49
show 2 more comments

1 Answer 1

up vote 3 down vote accepted

Widgets don't work when the app has been moved to the SD card.

When I originally tried moving the app back to the phone to test this, I couldn't get the widget to show up in the list either. However, I restarted the phone and then the widget was available to be used.

So, if you want the widget back, move the Google+ app back to the phone and then restart your phone. If you want to keep the widget, you can't move the app to the SD card.

share|improve this answer
add comment

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.