Take the 2-minute tour ×
Android Enthusiasts Stack Exchange is a question and answer site for enthusiasts and power users of the Android operating system. It's 100% free, no registration required.

I often set Settings -> Sound & Display -> Screen timeout to never timeout. When I turn off the device the settings is 1 minute again.

Do you know how to make the settings durable? My version is 2.2 (Froyo)

share|improve this question
1  
What device do you have? –  Al E. Sep 23 '11 at 12:43
    
my device is Archos 7 –  xralf Sep 23 '11 at 13:26
add comment

2 Answers

up vote 1 down vote accepted
+50

Try this if you added apps and somehow changed some obscure setting. Nothing to do with firmware, whoops.

Setting > About device > Repair and formatting tools - Delete device configuration and installed applications

Failing that or if you're using it for reading & something similar. You should try one of those apps like "Tasker" where you can prevent screen dimming events during other apps of your choice. There's dozens (possibly hundreds) of apps that will keep your screen active.

  • Screen On Toggler
  • KeepScreen
  • Setting Profiles
  • Profile Scheduler
  • FastBright (if you're having trouble with it routinely waking up and using power, once you've got it working right that is)

If you haven't already, go here to Customer Service & contact the professionals that are paid to provide you with support. Perhaps this is a defective tablet.

Good luck.

share|improve this answer
    
Yes, if you post the right answer, you should get the bounty. And considering that xralf, that asked the question, wrote a comment a few minutes ago, I think it would be safe to say that he hasn't solved it yet –  Demizey Oct 21 '11 at 8:23
add comment

There is a thread on archosfans.com about the precise issue you're having: http://forum.archosfans.com/viewtopic.php?f=47&t=34624&view=previous

I did a complete restore it started saving the screen timeout setting.

share|improve this answer
    
What is complete restore? If it's pushing the needle to the little hole, this didn't help. –  xralf Oct 21 '11 at 8:12
    
@xralf: I wouldn't pretend that I am 100% sure what he meant, but my best guess is Factory Reset (Settings > Privacy > Factory data reset). –  Lie Ryan Oct 21 '11 at 15:54
    
I accepted the other answer because I can't do complete restore now, but I believe that this could help too. Thank you –  xralf Oct 23 '11 at 9:44
add comment

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.