Take the 2-minute tour ×
Android Enthusiasts Stack Exchange is a question and answer site for enthusiasts and power users of the Android operating system. It's 100% free, no registration required.

When I try to update the swype beta via the Swype Installer app, it starts downloading the Swype Installer, but then I get the error message "Parse error".

I tried downloading a new Swype Installer from beta.swype.com/android/get, but had not had any luck with that either. (same result)

Swype however does not let me keep using they swiping technology (or whatever it's called) and tells me I should update. (While having no built-in update functionality)

I am currently using Swype version 3.6.84.26668.t100.26701 (who uses version numbers like that, seriously...) and the Swype Installer version 1.1.26483 (12.15)

My phone is a branded HTC desire with Android 2.2

How can I update Swype or get a new version of Swype without losing my dictionary.

Update:

I uninstalled and reinstalled the Swype installer (now v 12.16), but now it seems to think my version is up to date and does not provide me a possibility to update. (only the ususal menu - watch video, etc) My Swype however still is in the old version and gives me a warning.

share|improve this question
add comment

1 Answer

From Swype Forum:

Swype 3.25 update problems - Parse Error, Data Error, Download Failed, Password Reset

[snip]

If you are experiencing either of these problems please uninstall SwypeInstaller and get it again from our beta site: http://beta.swype.com/android/get This should get you up and running.

Don't forget to uninstall the previous SwypeInstaller (I don't think you need to uninstall Swype itself, only the SwypeInstaller).

If you still have any issue after uninstalling and reinstalling SwypeInstaller, you should bring the issue to the Swype Forum; they will be able to help better than anyone here.

share|improve this answer
    
Thanks. I uninstalled and reinstalled the Swype installer (now v 12.16), but now it seems to think my version is up to date and does not provide me a possibility to update. (only the ususal menu - watch video, etc) My Swype however still is in the old version and gives me a warning. –  atticae Sep 26 '11 at 10:03
add comment

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.