Take the 2-minute tour ×
Android Enthusiasts Stack Exchange is a question and answer site for enthusiasts and power users of the Android operating system. It's 100% free, no registration required.

At some point during the past 2 months the drag-down default voicemail number on my Droid X inexplicably changed from *86 to *74274 - a number that returns the pre-recorded message: "Your feature update could not be completed."

How do I change the default voicemail number back to *86?

share|improve this question

1 Answer 1

up vote 5 down vote accepted

Try Settings->Call Settings->Voicemail. On my Fascinate this pops up with a dialog box where I can enter a new voicemail number immediately. On my EVO (CyanogenMod) I have to go into Settings->Call Settings->Voicemail Settings->Voicemail Number to get the same box, so it's very similar but does take an extra step.

share|improve this answer
    
Wow, that was easy. Thanks! –  samthebrand Sep 28 '11 at 19:47
    
Heh, I always made voicemail a contact, but that's a holdover from having a FreeRunner :) –  Broam Sep 28 '11 at 22:11

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.