Take the 2-minute tour ×
Android Enthusiasts Stack Exchange is a question and answer site for enthusiasts and power users of the Android operating system. It's 100% free, no registration required.

I'm trying to use the Verizon tethering app (and have tethering enabled on my Verizon account). My MacBook sees the hotspot, but does not connect successfully. I'm using WPA mode. The phone sees the Mac, but apparently never issues an IP address.

share|improve this question
    
Standard question: Are other devices able to tether with your droid bionic? –  Flow Oct 2 '11 at 13:21
    
I've just been going through other devices; my work Win7 laptop initially exhibited the same symptom, but I ran the connection repair wizard and it cleaned up. I'm going to try a restart of the Mac just in case it helps. –  TomG Oct 2 '11 at 13:39
    
update: after turning wifi off and back on, it's now working. Previously, I had switch back and forth between this and another network, but hadn't turned the adapter off completely. –  TomG Oct 2 '11 at 13:42
    
Marking for close. –  TomG Oct 2 '11 at 13:42
2  
Feel free to post that as the answer when you can, this might help someone else. –  Matthew Read Oct 2 '11 at 16:05

1 Answer 1

up vote 0 down vote accepted

I resolved this on the Mac by turning wifi off and then back on. On the Win7 PC, running the network troubleshooter (which I believe turned the adapter off and on) also solved the problem. I believe it may be related to some state left over from a previous connection in both cases.

Off-topic: with a 4G (LTE) signal, internet access was comparable (maybe better) to my 6Mb DSL access at home.

share|improve this answer

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.