Take the 2-minute tour ×
Android Enthusiasts Stack Exchange is a question and answer site for enthusiasts and power users of the Android operating system. It's 100% free, no registration required.

I am using a Sony Ericcson w8 Android phone. I am unable to log in and load a web page (like Google, GMail, etc.) even after selecting "clear cache." There is just a blank screen with a progress bar.

share|improve this question
2  
Can you load any web pages? Are you actually connected to the internet at all at the moment? Are you using a 3G connection or a wifi connection? –  GAThrawn Oct 4 '11 at 13:50
    
well, the similar problem with me -- cant open secure pages through pdanet or easytheter. for example, can open yahoo, but cant access own account... –  user18388 Aug 22 '12 at 4:54
add comment

1 Answer

I assume your selecting Browser > Menu > Settings > Clear Cache ?

You can also try clearing the full app memory from your home screen (outside the browser):

Settings > Applications > Manage Applications > Select the Brower App

Choose 'Clear Data' and also 'Clear Cache'.

If all else fails you could also factory reset the phone.

share|improve this answer
1  
It sounds very much like a connection issue, I wouldn't resort to a factory reset before diagnosing the connection. –  Matthew Read Oct 4 '11 at 15:11
    
Yeah true I assumed he had the sense to realise his net was working. I'll drop my assumptions! –  Blundell Oct 4 '11 at 15:17
add comment

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.