Take the 2-minute tour ×
Android Enthusiasts Stack Exchange is a question and answer site for enthusiasts and power users of the Android operating system. It's 100% free, no registration required.

I've already asked this question on Superuser (given it's Outlook related), but now I'm trying to see if anyone else on Android Enthusiasts can help me. The details are as below.

I've paired up my Samsung phone with an Outlook Exchange inbox (probably Outlook 2010), and now I've got the outstanding SMS syncing feature. Only, of course, it sucks, since my inbox get's flooded with SMS's that I already have on my phone.

After looking around the internet for quite a while for a option that would allow me to disable that kind of syncing, the only guide I got was designed for Windows Phone 6.x.

I want desperately to disable it. Anyone has any clue as to how?

share|improve this question

1 Answer 1

up vote 7 down vote accepted

I had the same problem and think I found the place to correct it: 1) Open the e-mail client program on the Samsung 2) Go to "menu | account settings" 3) Disable SMS-sync

Hope it works!

share|improve this answer
    
Thanks! It's exactly what I needed... I can't believe I missed it. I was looking for it in outlook ins tead of in the phone settings. –  Bruno Brant Oct 22 '11 at 13:08
    
I can't disable the sms-sync through account settings or anywhere! When I try to uncheck the box it just re-checks itself saying "Text message settings cannot be changed right now." –  user13236 Mar 8 '12 at 6:47

protected by Community Mar 27 '12 at 17:33

Thank you for your interest in this question. Because it has attracted low-quality answers, posting an answer now requires 10 reputation on this site.

Would you like to answer one of these unanswered questions instead?

Not the answer you're looking for? Browse other questions tagged or ask your own question.