Android Enthusiasts Stack Exchange is a question and answer site for enthusiasts and power users of the Android operating system. Join them; it only takes a minute:

Sign up
Here's how it works:
  1. Anybody can ask a question
  2. Anybody can answer
  3. The best answers are voted up and rise to the top

The phone will not work at all now and only shows an icon depicting the phone and a pc connected with an exclamation in the middle. I have taken out the battery etc but to no avail. The PC now doesn't recognise the USB connection.

What do I do now?

share|improve this question
what were you downloading? and when you say 'disconnected' do you mean the download was interrupted? – pyko Nov 14 '11 at 10:17
I was downloading the latest firmware from kies. The PC seemed to lose recognition of the usb and after about 20 minutes with the yellow download page on the phone I disconnected it and took out the battery. I have tried diffferent button combinations and it did go back to the yellow dowload page having connected it to a laptop but now it won't do anything! – Stuart Carter Nov 14 '11 at 10:28
I've had similar issues with my Nexus S disconnecting in the middle of flashing with fastboot. Try another USB port on your computer. – Broam Apr 16 '12 at 21:38

From the comments it sounds like you've gotten back to Download Mode, so that's good. If not, try different button combinations in conjunction with battery removes and being plugged/unplugged into USB. Something should get you there.

Once you're in Download Mode you're probably going to need Odin to fix your device. You can use my instructions here for Odin.

share|improve this answer

I found this link to be useful.

Essentially, you have to remove the battery, SIM card and the microSD card. Then wait for a while and put everything back and connect the phone to the pc running KIES recovery. It worked for me, although its not clear to me what really clicked it.

share|improve this answer

the problem is that you have bricked your phone. fortunately for you, its just a soft brick and not hard brick. phones can be repaired from soft brick.

run "emergency firmware recovery" option in kies. it will work. run revcovery using the same pc. if you cannot run from same pc, get the recovery code from that pc and use the that code to run recovery from any other pc

from what you have said, i can advise you that you should not attempt to use odin right away to repair you phone. if you still insist on using odin, i suggest you google about itthoughly before flashing using odin.

this problem can be rectified using kies and i suggest you do the same. emergency firmware recovery option is given in kies for your problem and such.

*****use kies********

-Pawan Kumar

share|improve this answer

From what you have written it appears that your phone has been "BRICKED." The computer that you were using to perform your KIES update via the USB connection was not capable of handling the update and unfortunately your phone has become inoperable.

share|improve this answer
How is this helpful at all? – Al E. Apr 16 '12 at 17:43

Your Answer


By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.