Take the 2-minute tour ×
Android Enthusiasts Stack Exchange is a question and answer site for enthusiasts and power users of the Android operating system. It's 100% free, no registration required.

I have a couple of tablets for a school software.Tablets are mid 2.3 gingerbread. They work ok. When they start, it checks for wi-fi and automatically connects. My problem is, after 30 minutes of inactivity, when they get into stand-by, after I unlock the screen my wi-fi connection is not available. But if I turn off/on it works ok. I was wondering how can I fix this so that when the screen goes into stand-by when it wakes the wi-fi will work. (The tablets are in a different city and I can't turn the wi-fi on manually or by remote). Any help is welcomed. Thanks.

share|improve this question

1 Answer 1

Go to SETTINGS > WIRELESS > WIFI SETTINGS.

Press MENU > ADVANCED. Ensure the WiFi Sleep Policy is set to NEVER. This will make sure that your WiFi remains always connected. This may however result in a marginal increase in battery consumption.

share|improve this answer
    
Hey thanks this is what I was looking for. –  Fofole Nov 18 '11 at 7:54
    
In that case, a brief search would have turned up similar answers. :-) –  Sparx Nov 18 '11 at 11:42

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.