Take the 2-minute tour ×
Android Enthusiasts Stack Exchange is a question and answer site for enthusiasts and power users of the Android operating system. It's 100% free, no registration required.

My Sim -card works in a HTC smartphone out of the box. So the problem must be in the ZTE Light -tablet. I can call with the tablet, but not surf the internet. I get Web page not available when trying to use the browser. I have no terminal in the device so I cannot try ping.

My current location is Sweden so network mode GSM. The device is not sim-locked.

I have the following settings in Wireless & network settings > Mobile network settings:

Data roaming: off
Network mode: Preferred network mode GSM/WCDMA
Use only 2G networks: off
Network operators: selected my operator's name
Data Connection: On
APNs: nothing selected by me

My android version 2.1-update1, kernel 2.6.29.

How can you enable the mobile broadband to ZTE Light?

share|improve this question
add comment

1 Answer

up vote 2 down vote accepted

You should select your operator's internet APN from the APN list to enable the mobile data network. If you don't see it, check the settings from your operator and insert it manually from that menu.

share|improve this answer
    
Thank you! I needed to press the middle button in my APNs -list such that add a new entry. I thought first that the list is empty or there is an error going on, since there was no button visible on the screen to go forward - a design bug in my opinion. –  Masi Nov 25 '11 at 23:00
add comment

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.