Take the 2-minute tour ×
Android Enthusiasts Stack Exchange is a question and answer site for enthusiasts and power users of the Android operating system. It's 100% free, no registration required.

When I send an email from my official exchange server, the person who receives it, whether through web access or through Outlook, gets the email with HTML coding! It is very embarrassing and I have searched for the solution in vain. How can I stop this behavior?

share|improve this question
1  
You seem to have this tagged with two different phone models (samsung-galaxy-s and samsung-galaxy-551). Which of those do you actually have? –  eldarerathis Dec 14 '11 at 21:44
    
Apologies. Its a Samsung 551. –  Souvik Dec 15 '11 at 6:26
add comment

1 Answer

Making text encoding the default behaviour for the stock Android Email app is not possible. You can use K9mail instead. This question is already answered here.

http://android.stackexchange.com/questions/9237/disable-html-emails-in-composer

share|improve this answer
add comment

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.