Take the 2-minute tour ×
Android Enthusiasts Stack Exchange is a question and answer site for enthusiasts and power users of the Android operating system. It's 100% free, no registration required.

I have a Facebook calendar on my Google Calendar. While my other calendars display by name this one displays by its Calendar ID (a string of numbers and characters). Furthermore, the events do not appear. I know that my phone (HTC Legend) already had a Facebook calendar set up, but this calendar displayed birthdays as well and so I didn't want to use it. I have tried adding and removing the calendar on my phone, but nothing has changed. Does anyone have any suggestions on making the calendar display properly?

share|improve this question

1 Answer 1

up vote 1 down vote accepted

I'm not sure about facebook events here because I have very few events ever listed in my facebook calendar. But if you sync your phone with Facebook (Settings > Accounts & sync) and have it sync live feeds, it should display calendar items in your calendar. I know I have birthdays in my calendar that show up and that is how I have facebook sync setup.

If you are setup the same way, try removing facebook sync, clear cache and data from the app (Settings > Applications > Manage application > All, then find facebook and click on it. There should be an option to clear cache and data. Reboot. Then recreate the account and sync.

Not sure if this will help but usually solves most issues...

share|improve this answer
    
I am trying to get my phone with a calendar in Google calendar that is already synced with my Facebook, not use the HTC calendar –  Casebash Sep 29 '10 at 22:17
    
So I still have no idea what you are trying to do. Are you trying to sync your google calendar your facebook calendar? –  Webs Sep 29 '10 at 23:17
    
My Google Calendar is synced with my Facebook calendar. All my calendars except for my Facebook (on Google Calendar) calendar work. The HTC Facebook calendar works –  Casebash Sep 30 '10 at 1:18
    
This worked eventually. I guess I just needed more patience (Google Calendar tends to sync slowly) –  Casebash Oct 11 '10 at 1:39

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.