Take the 2-minute tour ×
Android Enthusiasts Stack Exchange is a question and answer site for enthusiasts and power users of the Android operating system. It's 100% free, no registration required.

My Galaxy Nexus running 4.0.2 does not vibrate for any notifications while in "vibrate" mode. Haptic feedback works, and the phone vibrates when I receive phone calls, but not for notifications. The global vibrate setting under "Sound" in the menu is set to "Always", and individual apps like Gmail, Messaging, etc. have vibrate set to "Always".

Any help appreciated! Thanks!

share|improve this question
add comment

3 Answers 3

There is a separate vibrate setting in the menu for sms messaging under Settings.

share|improve this answer
    
This didn't help my problem. Both of those settings were set to "Vibrate Always" –  thechrisvoth Feb 18 '12 at 3:56
add comment

Try installing the Llama app then removing it. For some reason it fixes this, I had the same problem. There is a issue on the tracker that could help.

share|improve this answer
add comment
up vote 0 down vote accepted

I took the phone to two different Verizon stores, talked to phone support, and even got a replacement- to no avail. Finally I installed the Sound Manager app and set it to "Vibrate Whenever Possible". This fixed the problem!

share|improve this answer
add comment

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.