Android Enthusiasts Stack Exchange is a question and answer site for enthusiasts and power users of the Android operating system. It's 100% free, no registration required.

Sign up
Here's how it works:
  1. Anybody can ask a question
  2. Anybody can answer
  3. The best answers are voted up and rise to the top

I have the newest Samsung Galaxy S2 (SkyRocket) and as a user of Handcent I was able to disable the "double text notifications" on my last Galaxy but on this phone when I go to the main messaing app then the menu button I dont have a settings option.

How can I turn off the notifications so I don't recieve every message twice?

share|improve this question

You need to go into the Stock Messaging app, hit Menu > Settings, un-check 'Notifications' which has the text stating 'Display message notifications in status bar'.

share|improve this answer

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.