Take the 2-minute tour ×
Android Enthusiasts Stack Exchange is a question and answer site for enthusiasts and power users of the Android operating system. It's 100% free, no registration required.

I've noticed that my SMSes don't start anymore with a capital letter, the same happens after punctuation.

Maybe I've accidentally changed some settings? How to solve this?

Thanks in advance

share|improve this question

2 Answers 2

up vote 3 down vote accepted

Settings > Language and Keyboard > Samsung keypad > Auto-capitalization.

share|improve this answer
1  
Thank you man! It solved the problem! –  Giorgio Jan 2 '12 at 13:58
    
@Giorgio: You're welcome. Please accept the answer to close this question. :) –  geffchang Jan 3 '12 at 2:10

I have just had same prob trying to change get auto capitals back in text. I have found when on text input screen by pressing the cog wheel symbol bottom right of screen and you can select various setting, one is for auto capitals. It drove me mad 'til I found it, reckon I must have hit it by accident sometime. Good Luck hope this regains a bit of sanity, cheers.

share|improve this answer

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.