Take the 2-minute tour ×
Android Enthusiasts Stack Exchange is a question and answer site for enthusiasts and power users of the Android operating system. It's 100% free, no registration required.

I have an MID with Android version 1.5. Today, when I turned it on, it just showed Tux the penguin for a very long time. It did not start up.

  • The power was fairly well charged.
  • I pressed the power and menu buttons several times, but no change.
  • I tried pressing the power and menu buttons for long durations, but it still just showed the penguin.
  • I tried plugging in the USB power cable, but no change.
  • Finally, I just powered it off with the power switch and it went off, then I switched it back on and it started fine. Now, it seems to be working okay.

Is it likely there is something wrong with my device?

share|improve this question

closed as too localized by Izzy, Al E., Zuul, roxan, Chahk Oct 2 '12 at 15:20

This question is unlikely to help any future visitors; it is only relevant to a small geographic area, a specific moment in time, or an extraordinarily narrow situation that is not generally applicable to the worldwide audience of the internet. For help making this question more broadly applicable, visit the help center.If this question can be reworded to fit the rules in the help center, please edit the question.

1  
Not sure this is answerable. I'd guess it just got into a weird state, but there's always the possibility of impending failure. –  Matthew Read Jan 17 '12 at 16:40
    
Does the device create any startup logs that I could check? –  Village Jan 18 '12 at 0:05
    
Yes, it creates log. Install the android sdk on youre computer, especialy adb. Connect your device to your computer, open cmd, put adb logcat into and paste it so it can checked. –  Leandros Jan 18 '12 at 19:45
add comment

Browse other questions tagged or ask your own question.