Take the 2-minute tour ×
Android Enthusiasts Stack Exchange is a question and answer site for enthusiasts and power users of the Android operating system. It's 100% free, no registration required.

I have a Newsmy NP-711 Android 2.1 tablet (terrible device, cannot recommend it to anyone), and I would like to install CyanogenMod on it.

On their page, they only have downloads for specific phone and tablet models. Is there no "minimum-build" that might work for non-listed devices? And how would I go about installing it?

share|improve this question
2  
Each build has drivers and other configuration elements specific to the device it targets, so I think the best you can really do would be to find a supported device that has similar hardware and pray (or port it yourself). That's my understanding, anyway. –  eldarerathis Jan 19 '12 at 2:38
    
Any ideas what might be similar enough? –  Thilo Jan 19 '12 at 3:26
    
I haven't a clue, really. I don't know anything about that device and I don't see a detailed spec sheet readily available. –  eldarerathis Jan 19 '12 at 14:15
add comment

1 Answer

Nope. Mobile device drivers tend to be highly specific and there's no sort of defaults that will work across devices.

share|improve this answer
add comment

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.