Android Enthusiasts Stack Exchange is a question and answer site for enthusiasts and power users of the Android operating system. Join them; it only takes a minute:

Sign up
Here's how it works:
  1. Anybody can ask a question
  2. Anybody can answer
  3. The best answers are voted up and rise to the top

I have to keep my Skype running all night on my mobile. I am using a Motorola MB200 Mobile which I have today upgraded from Eclair to Froyo. Now the Screen timeout option has a maximum of 30 minutes and there is no "Never" option, causing my mobile to automatically disconnect my wifi after and Skype. Previously using screen timeout set to never solved this problem for me.

How can I fix this?

share|improve this question
up vote 1 down vote accepted

Seems like what you need is to set the "wifi sleep policy" to never... You can find that in the Advanced Wi-Fi menu. Then you could let your screen shut down and still be able to talk with no interference with skype.

share|improve this answer

Your Answer


By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.