Take the 2-minute tour ×
Android Enthusiasts Stack Exchange is a question and answer site for enthusiasts and power users of the Android operating system. It's 100% free, no registration required.

I have a Galaxy Tab 10.1 (GT-P7510) with Android 3.2 and I have the following problem:

  • I can´t turn on the tablet. I tried all the different ways with the power button, pressing 5, 10 , 100 seconds, nothing happens.
  • If I plug in to the power the tablet shows me 100% of the battery charged.
  • The only way to turn it on is with the tablet plugged into the power and press the power button plus the Volume +, then in the Android system recovery I have to choose reboot system now.
  • If I unplug it the tablet shuts down.
  • If I plug it in to the USB port the tablet doesn't work because the USB port doesn't have enough power to turn the tablet on. The tablet only turns on with the wall power supply.

I tried with the factory default in the Android System Recovery option, nothing happens.

Finally, the tablet shows fully charged when it's working and gives me the message "Battery full charged, please unplug the charger" If I do it the tablet will shut down.

Can anyone help me?

Is it possible that I have to calibrate the Battery? How can I do it?

share|improve this question
2  
This sounds like it could be a hardware issue. If it's still under warranty you may want to take it in for repairs or an exchange. –  eldarerathis Jan 31 '12 at 15:38
add comment

Know someone who can answer? Share a link to this question via email, Google+, Twitter, or Facebook.

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Browse other questions tagged or ask your own question.