Take the 2-minute tour ×
Android Enthusiasts Stack Exchange is a question and answer site for enthusiasts and power users of the Android operating system. It's 100% free, no registration required.

My Samsung Galaxy S2 on Gingerbread was set to use Handcent as the default ringtone picker, and I accidentally changed this back to the built-in ringtone picker. How do I get it to use Handcent again? I went to Handcent, cleared the checkbox and marked it back again, but it didn't help.

share|improve this question
add comment

2 Answers

up vote 2 down vote accepted

You can use Handcent app as the default ringtone picker. To set Handcent as default ringtone picker, go to

Settings | Applications | Manage Applications | All | Android System (Sound picker for SE phones)

Click 'Clear Defaults' button.

Clear Defaults

After this, When you are choosing a ringtone, You will be presented with a dialog box asking you to select one of the application as ringtone picker. Enable the 'Use by default for this action' Check-box and select Handcent. This will set Handcent as your default ringtone picker.

share|improve this answer
    
I couldn't find the sound picker, but I did this for Android System, and it worked. Thanks! –  Vitaly Mijiritsky Feb 5 '12 at 11:15
add comment

One workaround would be to temporarily install another app that has a ringtone picker in order to show the ringtone picker selection screen, select Handcent, and remove the temporary app. For example, you can try Zedge.

share|improve this answer
    
Reinstalling Handcent is another option. –  Chahk Feb 4 '12 at 18:31
add comment

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.