Take the 2-minute tour ×
Android Enthusiasts Stack Exchange is a question and answer site for enthusiasts and power users of the Android operating system. It's 100% free, no registration required.

I had juice defender installed on my phone for a few weeks but then I decided to remove it. One of the settings that I set up was to disable the vibration and sound notifications during the night (from 0:30 to 6:30 or something like that). Anyway, now that the juice defender is removed from my phone this settings still remain. I am not completely sure it's like that because of JD, but I don't see any other reason for such behavior.

I tried installing juice defender again, disabled all these options, but the settings are still there and I still don't get any sound or vibration during the night hours. Did anyone else had such a problem? How could I fix this and restore these settings to the "default behavior"?

I am using CM 7.1.0 stable (Android 2.3.7) if that helps anyhow.

share|improve this question
    
What apps/methods have you tested for notifications? Is the phone in silent mode at night, or does the ringer/notification volume appear normal but non-functional? –  BMitch Feb 8 '12 at 1:11
2  
I'd check in Settings->CyanogenMod Settings->Sound->Quiet Hours to see if that's been turned on. –  eldarerathis Feb 8 '12 at 1:24
1  
@eldarerathis - thanks, that did it. would you mind putting that as an answer so I could wrap this one up? –  pootzko Feb 8 '12 at 9:22
    
Done. Glad it worked! –  eldarerathis Feb 8 '12 at 14:20
add comment

1 Answer

up vote 1 down vote accepted

Be sure to check Settings->CyanogenMod Settings->Sound->Quiet Hours and make sure that it's disabled. That's been an unknowing culprit for me in the past.

share|improve this answer
add comment

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.