Take the 2-minute tour ×
Android Enthusiasts Stack Exchange is a question and answer site for enthusiasts and power users of the Android operating system. It's 100% free, no registration required.

Every day or two, my swype keyboard turns into a black area. There are no keys or anything. Just a black area, and I have to change input mode to samsung keyboard and then back to Swype to get it working again. This is really annoying . any one else had the same issue ?

I am using a Samsung Galaxy Note (Android version: 2.3.6, N7000XXLA4) that came with Swype pre-loaded.

share|improve this question
    
Could be related to the Note's larger screen resolution. How did you install Swype? Did you side-load it manually (from your older phone perhaps) or via Swype Installer from beta.swype.com/android/get the normal way? Do you have the latest version of the beta? Have you tried completely un-installing Swype and re-installing it? –  Chahk Feb 8 '12 at 11:46
    
It had swype pre-installed. Earlier i was using galaxy s and it too had swype. I have never installed swype from beta.swype.com –  rfsk2010 Feb 8 '12 at 11:48
    
If it came pre-loaded, you may not be able to upgrade it to latest version unless you root the Note and get rid of the (possibly old and buggy) pre-installed version. –  Chahk Feb 8 '12 at 11:56
    
Ok. thanks for that. I think I shall wait for the ICS update then :-) –  rfsk2010 Feb 8 '12 at 12:01
add comment

3 Answers 3

up vote 3 down vote accepted

This may be a symptom of the Swype application data becoming corrupted following a hardware upgrade.

To resolve this, go into Settings > Manage Applications > All > Swype and clear the application data. Then force the Swype service to restart.

share|improve this answer
    
hi lisa, thanks for your answer. Yes i did that and used it a couple of times,. havent seen the issue yet. Will see if it crops up again for a couple of days,. if not i will accept your answer. thanks again –  rfsk2010 May 29 '12 at 13:28
add comment

I am having this same problem on my HTC thunderbolt. The way to fix it is to go into settings - applications and then stop the swype application. After you can set your keyboard to swype again and it will work. There is probably a bug in the newest version.

share|improve this answer
    
Yes. Thats what I do as well. Its very annoying as it happens very often now. I am so waiting for the ICS update. –  rfsk2010 Feb 21 '12 at 15:51
add comment

In Motorola Atrix 2, when swype keyboards freezes, I simply keep pressing on the keyboard area, so a popup notice tells the aplication will force closure. That is a quick way to make the keyboard restart and work.

share|improve this answer
add comment

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.