Take the 2-minute tour ×
Android Enthusiasts Stack Exchange is a question and answer site for enthusiasts and power users of the Android operating system. It's 100% free, no registration required.

I had Google Voice installed, but it was a very obtrusive and annoying application. For example it one day starts stealing text messages and requires me to press a 1 to receive the call, neither of these "features" can be disabled in the Google Voice settings on the phone.

Since the only feature I ever used with GV was voicemail transcription, the cons overweighed the pros, and I figured it's time to uninstall.

I uninstalled the app, went to the google voice webpage, and disabled google voice there. Now, I am unable to receive phone calls. The caller is greeted with a busy signal.

Settings > Call > Voicemail Service = My Carrier

The google voice number was set to my actual phone number.

share|improve this question
    
Setting "voicemail service" to your carrier probably isn't what you need - you'd most likely want to look to see if there are any settings related to outgoing/incoming calls somewhere. Tangent: it sounds like both of the things that bothered you actually can be disabled (turn of text notifications for the first, disable call screening via google.com/voice for the second). –  eldarerathis Feb 8 '12 at 18:46
add comment

2 Answers

To auto answer your calls:

  • Go to google.com/voice
  • then click on the settings button
  • then go to the tab called "Calls"
  • Change the call screening setting to "off"
  • then "save changes"
share|improve this answer
add comment

I was able to resolve the issue by calling Sprint and having them fix it on their end. Looks like GV doesn't properly give the phone number back when you remove the service from your phone on their website and dial *38.

share|improve this answer
add comment

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.