Android Enthusiasts Stack Exchange is a question and answer site for enthusiasts and power users of the Android operating system. Join them; it only takes a minute:

Sign up
Here's how it works:
  1. Anybody can ask a question
  2. Anybody can answer
  3. The best answers are voted up and rise to the top

I recently created a label on gmail via web, and assigned it a color. On the app on my Nexus S it shows as the default color instead, while all the other labels have the correct color.

I've tried to wait a day, or to reboot the phone; I've also tried to either rename it, or delete it and create it again.

OS is stock Android 2.3.3.

Any idea?

share|improve this question
Have you tried clearing the data for Gmail and re-syncing? – Matthew Read Feb 13 '12 at 19:22
@MatthewRead: tried, didn't work surprisingly. – o0'. Feb 14 '12 at 8:36
@MatthewRead: also tried creating another new flag, first it had an arbitrary color, then reverted to the default "gray/no color" – o0'. Feb 14 '12 at 8:47
up vote 1 down vote accepted

This issue is fixed as of Gmail

share|improve this answer

Your Answer


By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.