Take the 2-minute tour ×
Android Enthusiasts Stack Exchange is a question and answer site for enthusiasts and power users of the Android operating system. It's 100% free, no registration required.

I have a Google Nexus One with Android 2.2. I didn't like the default SMS-application so I installed Handcent-SMS. Now when I get an SMS, I get notified twice. How can I fix this?

share|improve this question
add comment

3 Answers 3

up vote 18 down vote accepted

You can turn off notification in your stock Messaging application by going into the settings dialog (Menu button -> Settings) and unchecking Notifications

share|improve this answer
    
Beat me to it, eh? –  Felix Sep 13 '10 at 19:21
add comment

The clearest answer I've seen is here: http://www.droidforums.net/forum/droid-applications/8328-how-guide-disable-double-notifications-when-using-handcent-sms.html

Quoting:

  1. Open the "messaging" from the app drawer
  2. Push the "menu" button(the 2nd button from left on the bottom of your Droid
  3. Click SETTINGS
  4. Scroll down and UNCHECK "Notifications"
  5. To futher disable the mssaging app you can UNCHECK " Auto-Retrieve"(this prevents the "Messaging" App from even downloading messages.
  6. Exit the app. Rejoice. Live long and Prosper. Yay!
share|improve this answer
    
Did not know about Auto-Retrieve. Thought that was what enabled all apps to get the sms. Oy vei. –  Dmitriy Likhten Sep 13 '10 at 21:30
add comment

Open the default messaging application, click the menu button and then Settings. Scroll down and disable Notifications.

share|improve this answer
add comment

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.