Take the 2-minute tour ×
Android Enthusiasts Stack Exchange is a question and answer site for enthusiasts and power users of the Android operating system. It's 100% free, no registration required.

I'm trying to put my phone into usb debugging mode, but it won't work. I'll turn it on, and it will turn off right away.. Has anyone else gone through this?

I'm running 2.3.4 on a zte score.

share|improve this question
    
Is the phone plugged in at the time? That could be the problem. –  Matthew Read Mar 26 '12 at 3:26
    
I've tried it plugged in, and not plugged in. –  James Litewski Mar 26 '12 at 3:35
    
Have you tried a different USB cable? I think I've had issues with a certain one that was flaky. Also try a different USB port on your computer. –  louielouie Mar 26 '12 at 5:56
    
I'll have to look around.. I'm not sure if I have another cable. And yes, I've tried both ports. But really, I think it is due to my phone. –  James Litewski Mar 26 '12 at 9:07
    
my samsung galaxy fit (android 2.2.1) has the opposite problem: Every time i plugin usb usb-debugging is reenabled again. I need to switch it off because my laptop has problems with the usb-board and sometimes crashes when there is too much usb-activity. So i always switch usb debugging off on my phone so my laptop crashes once a week instead twice a day :-( –  k3b Mar 26 '12 at 12:08
show 1 more comment

Know someone who can answer? Share a link to this question via email, Google+, Twitter, or Facebook.

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Browse other questions tagged or ask your own question.