Take the 2-minute tour ×
Android Enthusiasts Stack Exchange is a question and answer site for enthusiasts and power users of the Android operating system. It's 100% free, no registration required.

I bought a Samsung Galaxy Nexus a couple of days ago, and set it up so I can use both an English keyboard and a Russian one.

Since I did that, though, my phone asks me over and over to select an input method. There is usually a notification in the bar at the top of the screen, and if I set an input method, it will go away for an hour, but then it will be back.

How can I get it to stop asking?

share|improve this question
add comment

1 Answer

up vote 5 down vote accepted

The icon in the notification bar will always be there if you are using (possibly even just have installed) any alternate input method. It's just the new way that ICS offers quick switching between different methods, and cannot be disabled (at least not on "stock" ICS, custom roms may offer this).

The notification icon should only be there while you are actively entering something, i.e. have a keyboard open. If it showing all the time (even when you are just on the homescreen, for example) it may indicate a possible bug or configuration issue with the alternate keyboard/input method you are using.

share|improve this answer
add comment

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.