Take the 2-minute tour ×
Android Enthusiasts Stack Exchange is a question and answer site for enthusiasts and power users of the Android operating system. It's 100% free, no registration required.

I bought an HTC One X and when I first started using it whenever I played audio I would have a little red Beats Audio icon shown in my notification bar. When you pulled the bar down it would list the item and say "Beats Audio enabled" and when you touched it, it would turn it off and on.

Recently it seems to have stopped being displayed. This is on all audio, so music from the htc music app, Youtube, and Deezer (a music streaming app).

Does anyone have any ideas on what's happened to it, if it's a known bug or if there is an obtuse setting hidden somewhere that I can try to see if I've turned it off by accident.

I have had a poke through the settings and can't see anything obvious. I am running TasKiller but I would assume that running an audio app would kick off the app.

share|improve this question
    
I've submitted this issue to the HTC Support on the website, and I'll update with a response, if I get one. –  DavidYell May 11 '12 at 10:25
1  
Fyi - you don't need a task killer, it will just eat your battery... –  cjk May 31 '12 at 14:03
add comment

2 Answers

up vote 2 down vote accepted

I got a reply from HTC technical support. Make of it what you will, I've asked the lady to clarify what she means as I don't understand her Engrish.

Thank you for providing me with the additional details to enable me to resolve your enquiry. It’s always our aim to ensure that our customers’ issues are resolved first time and I’m sorry that this has not happened in your case. Thank you for performing the steps outlined in my previous email. I can confirm this has been removed in the 1.28 update for your device, Headset setting they have now are gone and turns into “Other”. I am sorry for any inconvenience this may have caused you. I look forward to hearing that this has resolved your enquiry, to close your email or alternatively to reply to me please follow the links below. You will shortly receive an email asking you to submit your feedback, I would appreciate if you could take the time to let me know about the level of service I have provided you with.

Apologies for the formatting, the HTC support portal strips everything! :facepalm:

So, in order to see the icon again.

  1. You need to plugin a headset/headphones
  2. Drag down your notifications bar, and hit 'Settings'
  3. Click on 'Sound'
  4. You'll notice the 'Sound enhancer' menu is now not greyed out
  5. Tap this and you'll then get a choice of 'Sound enhancers' to use

Confirmed as working for me.

share|improve this answer
    
Mine didnt work it doesnt let me press sound enhancer –  user30931 Mar 25 '13 at 9:45
    
@lili You did plug in your headphones? ..and you do have a BeatsAudio handset? –  DavidYell Mar 25 '13 at 11:29
add comment

The htcbeatsnotify app is what shows the beats notification. If you disable it the notification doesn't show up.

Check that you have that app in all apps and it's not disabled.

share|improve this answer
add comment

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.