Take the 2-minute tour ×
Android Enthusiasts Stack Exchange is a question and answer site for enthusiasts and power users of the Android operating system. It's 100% free, no registration required.

I noticed that when I go to Contacts > History, the last entry for SMS history is February. All text messages made from then on is no longer being logged in the History view. However, all call history seems to be fine.

I have searched my phone but couldn't find a setting to enable/disable the text message history logging. Anybody knows how to fix this?

Phone model: Samsung Galaxy Ace Android version: 2.2.1

Update: It appears to be malfunctioning. I texted 8 different contacts today, it only logged 1.

share|improve this question
add comment

1 Answer 1

I have solved this issue by going to Contacts > Display Options > Select contacts to display > Check all

share|improve this answer
add comment

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.