Take the 2-minute tour ×
Android Enthusiasts Stack Exchange is a question and answer site for enthusiasts and power users of the Android operating system. It's 100% free, no registration required.

I tried this, but there's no such option. I suspect that it might be because of Motorola's customizations.

The device is a DROID Bionic.
System version: 5.9.902.XT875.Verizon.en.US
Android version: 2.3.4.

share|improve this question
add comment

1 Answer

up vote 5 down vote accepted

From Verizon:

  1. Open settings.

  2. Select Battery & data manager.

  3. Select Data delivery.

  4. Select Data enabled to enable / disable.

share|improve this answer
1  
What were they thinking? I can't imagine why this wouldn't be under Wireless & Networks. –  TomG Aug 7 '12 at 0:50
    
@TomG I can :) We're used to Android but this is the droid! It should be more droid-y! I mean how else would they keep their customers? They have to make other phones look too different to learn so once you droid you never go back :) Honestly I have no idea who in their mind does some of the modifications. They must be rerarted or something. –  Richard Borcsik Aug 7 '12 at 14:32
add comment

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.