Take the 2-minute tour ×
Android Enthusiasts Stack Exchange is a question and answer site for enthusiasts and power users of the Android operating system. It's 100% free, no registration required.

My phone just updated to ICS (Android version 4.0.3). Before I was able to ACCESS all sub-folders in my microsoft exchange email account, now I can only see my inbox!

How do I fix this? Does anyone know how to see the sub-folders when using ICS? I was able to before my phone updated to ICS, now I cannot!

Is it because of my phone? I am using a Samsung Galaxy S2.

share|improve this question
    
Sounds like a similar problem as How can I sync all folders from an Exchange server (not just the Inbox)? (same device, different version of Android). –  eldarerathis May 17 '12 at 23:43
1  
Thanks for that eldarerathis. I actually read through that but it doesn't deal with it. That person can see the sub-folders but the mail in them is not updated. ICS does not even SHOW me the subfolders! –  PJEcon May 17 '12 at 23:51
    
Have you tried clearing the data or the cache for the app? –  Al E. May 18 '12 at 13:10
add comment

5 Answers 5

I just had the same problem and I found a way of seeing the subfolders on my Galaxy.

On the PC, open your inbox and create a new subfolder (eg foo).

On your phone, open email and open your inbox. in Options, select 'Folders'. You will see your Inbox with a small green arrow icon. Click the icon (not the Inbox title) and your folder list will expand.

Note that this only worked for me after I had created the extra dummy folder. Before I created the folder, I could see the green icon, but it would not expand the list of subfolders.

share|improve this answer
    
I had / have the same propblem, and after all the folders went, by creating a dummy folder it seemed to have resynched - I'll see if they stay around this time! –  RemarkLima Jun 26 '12 at 7:55
add comment

When I choose one mail source - instead of the "combined view" - the folders menu option shows all the other folders. Guess the "combined view" shows only a smaller common (sub) folder list.

share|improve this answer
add comment

what I did is to go to the Inbox, click the Option, then Folders, and click in the Inbox ICON (the folder drawing, NOT the Inbox WORD), and it showed the sub-folders.

share|improve this answer
add comment

Click on the inbox and a drop down box will appear with all your folders

share|improve this answer
1  
Some pictures would improve the answer somewhat –  Flow Aug 15 '12 at 10:01
add comment

You can click your inbox to show the folders and also change sync options by long pressing each folder in the default ICS mail client.

share|improve this answer
2  
You answer would be more helpful if you are more descriptive. –  roxan Sep 21 '12 at 9:31
add comment

protected by Community Sep 30 '12 at 14:55

Thank you for your interest in this question. Because it has attracted low-quality answers, posting an answer now requires 10 reputation on this site.

Would you like to answer one of these unanswered questions instead?

Not the answer you're looking for? Browse other questions tagged or ask your own question.