Take the 2-minute tour ×
Android Enthusiasts Stack Exchange is a question and answer site for enthusiasts and power users of the Android operating system. It's 100% free, no registration required.

I'm running Android Gingerbread 2.3.3 on Samsung Galaxy S - Captivate (SGH-I896)

I recently rooted my phone because my provider, SpeakOut, only allows internet access through port 80; apps weren't receiving or sending any data and neither was Mobile AP. I rooted the phone and installed Autoproxy to redirect all requests through port 80.

Now when I enable Mobile AP it shows Error; no details given. Is there anywhere to find additional details?

I have tried disabling Autoproxy and have tried enabling with both an Open security and a WPA2 PSK security setting. Mobile AP was able to enable before, but connecting to it gave "No Internet".

Does anyone have any idea of why this may be happening?

Thanks for the help!

share|improve this question
    
I used to get that problem when I was on GB. It stopped when I started using ICS based CM9. One solution while I was on GB was rebooting. After I did that it would work again. –  SaintWacko Sep 20 '12 at 21:43
add comment

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Browse other questions tagged or ask your own question.