Take the 2-minute tour ×
Android Enthusiasts Stack Exchange is a question and answer site for enthusiasts and power users of the Android operating system. It's 100% free, no registration required.

I am not sure whether anyone has this issue before. My phone is: Samsung Galaxy Ace GT-S5830. From today morning onwards, 3G or HSDPA not working in my phone. When I plugged the phone to the charger or plugged into the data cable, the phone shut down automatically. Does anyone have this issue before? Or is there any application or a way to fix the issue or find out the issue

Thanks

share|improve this question
    
Sounds like a hardware problem to me. –  roxan Sep 20 '12 at 13:12
    
@roxan: Exactly. The model was for European region :) Now I changed the model :) Thanks –  Mujahid Sep 21 '12 at 8:56
    
Well in that case can this question be marked/edited as [SOLVED]... :) –  t0mm13b Dec 23 '12 at 1:04
add comment

1 Answer

This could possibly be software or hardware related. If you power the phone down first and then plug it in, does it start charging or does it do nothing? If it doesnt, I would start to lean towards some type of hardware failure (hard to say for sure though). Have you also tried a factory reset on the phone? If it is software related for some reason, then a factory reset may fix that up.

Did this issue appear out of no where, or did you recently install new apps or something when the issue started?

share|improve this answer
    
Actually it happened out of no where. I reset the phone again and install the applications as well. But still I am getting this error –  Mujahid May 23 '12 at 8:57
add comment

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.