Take the 2-minute tour ×
Android Enthusiasts Stack Exchange is a question and answer site for enthusiasts and power users of the Android operating system. It's 100% free, no registration required.

Many times when I'm near a wifi network, my archos 32 won't recognize it. It shows no networks in the wireless settings and doesn't show alerts for available networks even when this alert is on in the settings. It would only recognize the network if I disable wifi and then reenable it.

Did that happen to anyone else? Any workaround?

share|improve this question
    
This thread on an archos 5 mentions turning off the "static IP" setting on the device. Does your device have that setting? –  gary Oct 22 '10 at 12:50
    
@gary, thanks but it's by default off, and it's also off in my device. –  Elazar Leibovich Nov 2 '10 at 20:18
add comment

2 Answers

up vote 1 down vote accepted

As a power-saving strategy, radio chipsets can sleep -- meaning they stop actively listening for a wi-fi network to connect to -- when they are out of range of any network, and will wake up to search for a network once every few minutes.

It may simply be that the radio on your Android is doing this, and that you haven't waited long enough for it to wake up once you come back in range of a wi-fi network.

A quick search tells me there's a Powersave disabled setting in the wi-fi settings on the Archos that might help.

share|improve this answer
add comment

My 32 suffers from various wifi and bluetooth issues, dropping both connections. starting and stopping. Connecting to wifi but not routing packets. Connecting to bluetooth headset but no audio. I have to fuss with it all the time.

share|improve this answer
add comment

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.