Take the 2-minute tour ×
Android Enthusiasts Stack Exchange is a question and answer site for enthusiasts and power users of the Android operating system. It's 100% free, no registration required.

So I'm sure this is primarily because the contacts aren't listed in one of the linked gmail accounts. It's killing me because my dad can't use voice commands to call his contacts like he did on his BlackBerry. The only solution I've found so far is to export the exchange contacts to one of the linked gmail accounts. But obviously this must be redone EVERY time he changes something in outlook.

So, is there some way to get voice commands to recognize the Exchange contacts? Or do I have to look for some sort of 3rd party solution that will sync the contacts between the two services?

Also, he doesn't like how the contacts are listed by the person instead of by the company. Any way to change that?

share|improve this question

migrated from superuser.com May 25 '12 at 19:09

This question came from our site for computer enthusiasts and power users.

    
are you sure you have enabled "Sync Contacts" in the Exchange app? They should be reachable after that-- –  rm-vanda Aug 26 '12 at 19:49
    
I'm 90% certain it is. That should be the default setting. –  cDecker32 Aug 27 '12 at 14:22
    
Ah, but it isn't - In the e-mail app, go to settings, the account, and check "Sync Contacts" - I would give it a shot to see if this adds the contacts to the voice search, but it would add more contacts than I care to siphon through -- HTH! –  rm-vanda Aug 27 '12 at 17:22
    
Were you able to solve your problem? Any update? What is your Android version? –  Sid Jun 29 '13 at 13:09

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Browse other questions tagged or ask your own question.