Take the 2-minute tour ×
Android Enthusiasts Stack Exchange is a question and answer site for enthusiasts and power users of the Android operating system. It's 100% free, no registration required.

even though I have a connection and can browse or do other things with connections. This happens when connected to both 3G and WiFi. Did anyone have the same problem, or know how to solve this?

the phone is galaxy s with os 2.1

share|improve this question
    
Does it ever happen when you're connected ONLY with wifi or ONLY with 3G? –  Al E. Oct 22 '10 at 18:08
    
yes. I mean it happens both when I am connected with wiFi and when I am connected with 3G. sorry for the confusion –  Louis Rhys Oct 23 '10 at 13:44
add comment

1 Answer

Have you tried any of the steps to kick-start a truculent app?

Have you re-entered your account and password information?

Have you tried changing any of the sync options for your Google account?

share|improve this answer
    
Gmail does not show up in Settings | Applications | Manage applications :( –  Louis Rhys Oct 23 '10 at 14:17
1  
You must still be using the built-in app. There's an update available in the Market. You should install that. –  Al E. Oct 23 '10 at 16:38
    
I couldn't find a Gmail app in the market –  Louis Rhys Oct 24 '10 at 5:55
    
@Louis, Try using AppBrain to start the Android Market installer: appbrain.com/app/gmail/com.google.android.gm –  kchau Oct 24 '10 at 20:27
    
when i click the install from market link, the market says that the app is not found. –  Louis Rhys Oct 25 '10 at 16:54
show 1 more comment

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.