Take the 2-minute tour ×
Android Enthusiasts Stack Exchange is a question and answer site for enthusiasts and power users of the Android operating system. It's 100% free, no registration required.

I am starting android application development, and connected htc wildfire, started its sync software. And clicked on Application Installer. And it gives following errror message:

your phone is set to block installation of applications not sourced in android market

So I want to know that what settings can I change to unblock installation of applications from my pc. And from eclipse. I actually want to test applications developed by me.

thanks

share|improve this question

1 Answer 1

up vote 3 down vote accepted

You need to enable Unknown sources in the android settings (on my device it is in the Security section). Also enable USB debugging in Developer options.

share|improve this answer
    
thanks already done with it few minutes ago –  Hafiz May 27 '12 at 12:40

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.