Take the 2-minute tour ×
Android Enthusiasts Stack Exchange is a question and answer site for enthusiasts and power users of the Android operating system. It's 100% free, no registration required.

After wondering and getting annoyed by my phone sometimes just jumping to the beginning of a web Page, I finally found out that it's a new Feature of the internet browser. Double tapping on the top of the phone jumps to the top of a web page.

How can i disable this?

I'm using Samsung Galaxy S2 running ICS 4.0.3.

share|improve this question

1 Answer 1

Look under Settings > Motion for an option to disable double tap feature. I disabled the whole motion category.

share|improve this answer

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.