Take the 2-minute tour ×
Android Enthusiasts Stack Exchange is a question and answer site for enthusiasts and power users of the Android operating system. It's 100% free, no registration required.

Where can I access my Gmail contacts on my ICS Android Tablet (DGM T-703)? This does feel like a silly question, but I cannot find my Contacts list anywhere?! Within the Gmail app I cannot see a "Contacts" option!? When I compose an email, contact suggestions do drop down as I complete the To field.

Now I'm sure I entered some kind of contacts manager some days ago, but cannot find this again.

Under Settings > Accounts & sync, my Gmail account is set to sync for "Calendar", "Contacts", "Gmail" and "Tasks".

Also, I cannot find an icon for a "Contacts" (or "People") app, despite having "Contacts" and "Contacts Storage" listed under Settings > Apps > All. I feel as if I should be able to simply run this as a separate app?!

I'm fairly new to Android and do not have an Android phone, so I'm not too sure what should be where.

share|improve this question
add comment

3 Answers

Use the built-in People app to see those contacts. Or, you can use third-party apps like Contacts +.

share|improve this answer
    
I don't appear to have a "People" app either! (Nor can I find a People app on Google Play?) –  w3d Jun 2 '12 at 15:59
    
@w3d Something is wrong with your device... Well, try to find a way to there from Dialer. –  Sachin Shekhar Jun 2 '12 at 17:33
    
I don't have a Dialer. This isn't a phone. It is a generic tablet with no GSM capability. My contacts are accessible through any app that requires access to my contacts, such as Gmail, Talk, Resizable Contacts Widget ICS, etc. It's just that I don't appear to have any app that enables me to search and manage my contacts as I have through the Gmail web application on a PC. –  w3d Jun 2 '12 at 21:53
    
@w3d Then, install a contact app.. Where's the problem? Search Play Store. –  Sachin Shekhar Jun 3 '12 at 0:04
1  
I've not found any contact apps that are reported as being compatible with my device! Whether this is because they all seem to be integrated with a dialer I'm not sure. –  w3d Jun 3 '12 at 0:28
show 1 more comment

Try adding another Contacts application like TouchPal Contacts.

The Contacts and/or People app is part of the Google suite of apps. Perhaps the manufacturer of your tablet didn't bundle it with your device or it might have been deleted somehow.

share|improve this answer
    
Unfortunately "TouchPal Contacts", as are all the contact apps I've found, reported as being "incompatible" with my device. They all seem to include a dialer - and my tablet is not a phone - not sure if that is the problem? –  w3d Jun 3 '12 at 0:31
add comment
up vote 1 down vote accepted

As mentioned in my question there is a "Contacts" app already listed under Settings > Apps > All, but there is no way to directly launch this. There is no related Contacts/People app icon on the apps page. I have accessed this "Contacts" app at least once in the past, via another application, but I cannot remember how I did this. Anyway...

A workaround... I installed Resizable Contacts Widget ICS. This is a very small/simple app that provides a widget that you can place on the home screen to give quick access to one (or more) of your contacts. Tap the contact/widget and a contact summary pops up. Tap the contact summary and it opens the full Contact app from which I can search and manage all my (Gmail) contacts.


Solution

Dan kindly emailed me this solution for how to access this mysterious Contacts app from within your mail app - no third party apps required.

At the top of any incoming email (using Google Mail app or the Android Mail app) in the big blue bar at the top you will see the sender (picture or icon) and sender's address. If you click on the senders picture or icon there will be a pop-up with details on that contact. In the pop-up, just under the picture to the right there will be a small "head and shoulders" icon. Click that, and voila! You are in the Contacts app.

The sender needs to already be in your contacts for this to work, otherwise you get prompted, 'Add "xyz@example.com" to contacts'? As Dan admits, this is "still back assward", but it would seem to be the most viable solution so far for what has proved to be a rather common problem!

share|improve this answer
add comment

protected by Community Aug 6 '12 at 18:59

Thank you for your interest in this question. Because it has attracted low-quality answers, posting an answer now requires 10 reputation on this site.

Would you like to answer one of these unanswered questions instead?

Not the answer you're looking for? Browse other questions tagged or ask your own question.